Simfony: XSL modulo da installare in Ubuntu

di Aggiornato: 10 settembre 2018 0 commenti

Seguendo il tutorial di Simfony (noto Framework PHP) alle operazioni preliminari di pre-requisito, riscontro la mancanza del modulo XSL sotto Apache e sotto PHP. Nello specifico il messaggio che ho trovato è stato:

[[WARNING]] XSL module is installed: FAILED
*** Install the XSL module (recommended for Propel) ***

Per ovviare al problema è stato necessario installare da apt-get i moduli mancanti, come segue:

[bash]sudo apt-get install libapache2-modxslt php5-xsl[/bash]

quindi riavviare l’istanza di Apache2

sudo /etc/init.d/apache2 restart

Riavviando il check di configurazione il messaggio di errore dovrebbe essere scomparso.

Vuoi dire o aggiungere qualcosa?

sezione commenti aperta al pubblico

Non ci sono ancora commenti!

Puoi essere il primo a commentare.

Rispondi

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.